Home Forums ActiveX components Xceed FTP for ActiveX Windows Server 2003 (SBS) support

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • User (Old forums)
    Member
    Post count: 23064
    #42651 |

    I have installed my program on a machine having operating system Microsoft Windows Server 2003 for (Small Business Server), and i took the backup of some files using the Xceed Backup Library successfully.

    But for FTP, it gives the following error:
    “No FTP server found on the specified address.”

    Then I manually tried an FTP from the same machine using a different FTP Client, and it did the FTP successfully.

    Please tell me urgently, that if there is any problem with the Xceed FTP Library 1.1 with the following O.S. Win. server 2003

    Imported from legacy forums. Posted by buttlibra (had 7309 views)

    User (Old forums)
    Member
    Post count: 23064

    Hello.

    We did correct an issue regarding name resolution of hostnames to IP addresses on Windows Server 2003. This fix was done in version 1.1.107. I suggest you download the latest version in our update center:

    <A HREF=”http://www.xceedsoft.com/download/updates.htm”>http://www.xceedsoft.com/download/updates.htm</A&gt;

    If it doesn’t solve your problem, send an email to our support staff at <A HREF=”mailto:support@xceedsoft.com”>support@xceedsoft.com</A>

    Imported from legacy forums. Posted by Martin (had 294 views)

    User (Old forums)
    Member
    Post count: 23064

    buttlibra did you solve the problem? If yes pls let me how did you solve this

    tapas

    Imported from legacy forums. Posted by tapas (had 571 views)

    User (Old forums)
    Member
    Post count: 23064

    Tapas:
    Its almost two years back when I had this problem and don’t remember it well, but when I have read the Xceed Support staff reply on my question, then I recalled that I did the solution as suggested by Xceed and it worked for me…
    You may also try this and then check if it works for you…

    Best Wishes,

    Here is Xceed’s response/solution:

    We did correct an issue regarding name resolution of hostnames to IP addresses on Windows Server 2003. This fix was done in version 1.1.107. I suggest you download the latest version in our update center:

    http://www.xceedsoft.com/download/updates.htm

    If it doesn’t solve your problem, send an email to our support staff at support@xceedsoft.com

    Imported from legacy forums. Posted by buttlibra (had 385 views)

    User (Old forums)
    Member
    Post count: 23064

    Thanks for your reply.

    Actually I am developing Web Page thru AP.net. I am giving the external IP of the server. The app also running from same server. can you send me some sample code in ASP.NET

    With Regards,

    Tapas

    Imported from legacy forums. Posted by tapas (had 373 views)

    User (Old forums)
    Member
    Post count: 23064

    I have used ACTIVEX controls of Xceed with visual basic and have no experience developing with Xceed .NET controls.
    Try to ask for dummy ASP.NET code from Xceed Support staff.

    Imported from legacy forums. Posted by buttlibra (had 469 views)

    User (Old forums)
    Member
    Post count: 23064

    did you use asp code?

    tapas

    Imported from legacy forums. Posted by tapas (had 476 views)

    User (Old forums)
    Member
    Post count: 23064

    No, I used Visual Basic code

    Imported from legacy forums. Posted by buttlibra (had 7101 views)

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.