Home Forums General Installation & other Interesting Updater…

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • User (Old forums)
    Member
    Post count: 23064
    #43363 |

    I just run the DLL updater for the encryption libraries…
    Now I never install development tools on my C:\ drive. That is a drive that is sacred it terms of stability so everything for development goes on an external firewire drive… (X:\)

    I have XCeed installed in x:\activex\xceed.
    I ran the updater. It removed the directory from there, and installed it to c:\program files\xceed components. You don’t normally expect an updater to move files without asking. 🙂 Maybe ask for the location before just installing?

    Imported from legacy forums. Posted by JasonShort (had 5103 views)

    Xceed Support
    Member
    Post count: 5658

    Hi JasonShort,

    I have confirmed this to be an issue with our patching system. I will take note of the problem and try to correct it as soon as possible.

    If you absolutely need to install the Xceed Encryption Library in a different folder, you can download the newest package and install it in the folder of your choice.

    Thank you for bringing this to our attention!

    Imported from legacy forums. Posted by Jacques [Xceed] (had 336 views)

    User (Old forums)
    Member
    Post count: 23064

    No problem. Glad to help. It just struck me as strange when it happened. I uninstalled and reinstalled the latest complete package back to my other drive.

    Imported from legacy forums. Posted by JasonShort (had 6642 views)

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.