Home Forums ActiveX components Xceed FTP for ActiveX 0x8004200F : The FTP server did not accept a FTP command

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • User (Old forums)
    Member
    Post count: 23064
    #42761 |

    Hi there,

    I’ve been using Xceed FTP ActiveX for quite a while with success now, but from times to times I encounter a weird behaviour :
    I have an application that periodically logs to a FTP server, sends a file, closes the connection, releases the object. Everything is fine, *most* of the uploads work. Sometimes though, I suddenly get error 0x8004200F : The FTP server did not accept a FTP command.

    How is it that suddenly some FTP command is not accepted anymore, when obviously everything was fine a short time ago (and will be fine again a short time later) ?

    The FTP server is the one that comes with IIS 6, running on Windows Server 2003 Standard SP1.

    Do you have any knowledge of miscommunications with that FTP server ?

    For the moment I activated some more logging (client and server) in order to get more informations, and will let you know if I get some. Meanwhile, if you have any idea of the problem and could help me, that would be great

    Thanks
    Sebastien

    Imported from legacy forums. Posted by seb (had 5276 views)

    User (Old forums)
    Member
    Post count: 23064

    We are not aware of this type of problem with IIS. You can set the CommandLogFilename property to get a log of the communication with the server, and send us the resulting file to <a href=”mailto:support@xceedsoft.com”>support</a>.

    Imported from legacy forums. Posted by André (had 7217 views)

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.