Home Forums WinForms controls Xceed Grid for WinForms Grid for .NET 3.2 or 3.6 in Vista Reply To: Grid for .NET 3.2 or 3.6 in Vista

Xceed Support
Member
Post count: 5658

Both versions (3.2 and 3.6) should work fine with Vista. As long as you use the latest <a href=”http://download3.xceedsoft.com/Packages/ServicePacksNET11/Xceed.Components.SP.NET1.1.7463.exe”>service pack</a> for the 3.2 version.

Imported from legacy forums. Posted by CharlesB (had 2792 views)