Home Forums WinForms controls Xceed Grid for WinForms input values disappeared from insertion row

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • User (Old forums)
    Member
    Post count: 23064
    #16326 |

    Hi,

    I have an insertion row on my grid. At run time, when I input some text to a cell of the insertion row and then press tab (or just focus away from the cell), the input value disappeared. I cannot input values to the insertion row. Am I missing something here?  Please help!

     Thanks,

    Sop

    Imported from legacy forums. Posted by Sop (had 760 views)

    User (Old forums)
    Member
    Post count: 23064

    I’m actually getting the same thing going on.  I think you have to set the value to the entered value upon exit or something.  I’m diving into this today though so maybe by the end I’ll be a bit more informed.

    Imported from legacy forums. Posted by Willie (had 493 views)

    User (Old forums)
    Member
    Post count: 23064

    Hi,

    I am still stuck with this problem. I wonder if it is the normal behavior for insertionrow? Does anyone have an idea how to resolve it?  I tried looking into documentation, samples, and messages on forum, but I’m still not getting anywhere. Please help.

     Thanks.

    Imported from legacy forums. Posted by Sop (had 551 views)

    User (Old forums)
    Member
    Post count: 23064

    I got rid of the problem somehow. It is mysterious to me as I don’t know the cause of the problem and how it got solved. Thanks for reading/responding.

    Imported from legacy forums. Posted by Sop (had 942 views)

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.