Home Forums .NET libraries Xceed Zip & Real-Time Zip for .NET Xceed Zip for .NET – Support for .NET 4.0?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • User (Old forums)
    Member
    Post count: 23064
    #20286 |

    Hello,

    Version 4.0 of the .NET Framework is currently in beta, and scheduled for release to market in the first half of 2010.

    My questions are:

    – Will the current version of Xceed Zip for .NET work with .NET 4.0 (i.e. if the only installed version of the .NET Framework is version 4.0)?

    – If not, do you plan to release a version of Xceed Zip for .NET that supports .NET 4.0? How long after the release to market of .NET 4.0 is this likely to be released?

     

    Imported from legacy forums. Posted by Marcus (had 1230 views)

    User (Old forums)
    Member
    Post count: 23064

    Hi,

    pretty good question, here. 

    There are 3 ‘core’ versions of .NET : 1.0 (1.0, 1.1, 1.2), 2.0 (2.0, 3.0, 3.5, 3.5 sp1) and 4 (4.0).

    This means that if only the .NET 4.0 platform have been installed on your desktop computer, the current Xceed Zip for .NET won’t work since it needs the 2.0 .NET to be installed (or higher, within the same ‘core’). 

    I suppose that we will start targeting the .NET 4.0 platform when it will be popular enough.  I have no roadmap right now.  I will keep you informed right here as soon as I have new info.

    If you want to know about the relationship between .NET 4.0 and .NET 3.5sp1, you can visit this link (at your own risks but it looks safe):

    Installing .NET Framework V4.0 and Running .NET 2.0/3.0/3.5/3.5Sp1 Applications – Mike Taulty’s

    Best regards

    Imported from legacy forums. Posted by Ghislain (had 1786 views)

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.