Home Forums WinForms controls Xceed Grid for WinForms Xceed Grid for .Net runtime requirements

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • User (Old forums)
    Member
    Post count: 23064
    #17563 |

    Hello,

    which version of Xceed Grid for .net does support .net framework 2.0?
    I downloaded a demo of the latest version and that was for version 4 of the .net framework.
    We currently use the version 3.6.7559.11410 of the Xceed Grid for .net.
     

    Imported from legacy forums. Posted by Mattias (had 1109 views)

    Xceed Support
    Member
    Post count: 5658

    Hi Mattias,

    Go to the folowing page: http://xceed.com/GRD_Download.html , then choose “.NET 3.5 SP1 & lower” in the “Choose your Platform” drop down.

    If you look at the QuickPreview section in the top right, you will see which versions correspond to which .Net Framework; in your case, you are looking for version 3.8 which corresponds to .Net 3.5 and lower.

    Imported from legacy forums. Posted by Alain [Xceed] (had 1207 views)

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.