Home Forums WPF controls Xceed DataGrid for WPF Trying to run the SolidFoundation Sample but returns error

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • User (Old forums)
    Member
    Post count: 23064
    #25303 |

    Hi,

    I am trying to run the SolidFoundation Sample but it returns the following error:

    The program ‘[2920] Xceed.Wpf.DataGrid.Samples.SolidFoundation.vshost.exe: Managed’ has exited with code -532459699 (0xe0434f4d).

    The only thing I did was comment out the following code in MainPage.xaml because I was getting another error that said I needed a Vanguard subscription:

    <xcdg:DataGridControl.View>
    <xcdg:TableView Theme=”{DynamicResource defaultTheme}” FixedColumnCount=”1″/>
    </xcdg:DataGridControl.View>

    Imported from legacy forums. Posted by Wally (had 2306 views)

    User (Old forums)
    Member
    Post count: 23064

    The FixedColumnCount is ‘Vanguard-only’, so I think if you say this in your code:

    <xcdg:DataGridControl.View>
    <xcdg:TableView Theme=”{DynamicResource defaultTheme}” />
    </xcdg:DataGridControl.View>

    Everything should work fine.

    Imported from legacy forums. Posted by Frances (had 315 views)

    User (Old forums)
    Member
    Post count: 23064

    Thanks a lot!!!

    I thought just commenting out the code completely would do it, but I guess it needs the theme.

    Imported from legacy forums. Posted by Wally (had 3564 views)

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.