Home Forums WPF controls Xceed DataGrid for WPF The Datagrid’s Visual Desginer — MIA

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • User (Old forums)
    Member
    Post count: 23064
    #27071 |

    Hello,

     The button that lets you use the DataGrid’s visual Designer in my app is gone.  I am wondering if there is a way to make the button reappear or some other way to get into it?  (My DataGrid is on a tab control…not sure if that matters or not)

     

     

    Imported from legacy forums. Posted by Dave (had 756 views)

    Xceed Support
    Member
    Post count: 5658

    We would need more informations to help you further:

    Does it happens in all your projects? Is it systematic? The problem has been happening for how long? Was it following an upgrade of our product? If you right-click on the DataGrid, you should see “Configure…” and “About”, do you see it? If not, it means that the design .dll has not been loaded.

    Imported from legacy forums. Posted by CharlesB (had 558 views)

    User (Old forums)
    Member
    Post count: 23064

     

    I have version 2.0 and its been going on for awhile….but not for the whole while since I have had version 2.  I do have a few DataGrids on the different tabs (none of which shows the button for the datagrid designer)….not sure if that had anything to do with it.  When I do right click I do not get those options.  I thought it might have something to do with the VS Designer…and the tab control.  But is there a way to force it to reload that design.dll?

    It doesn’t happen in my other projects …unless I put a tab control in my project and put 2 datagrids on separate tabs on that tab control.

     

    Imported from legacy forums. Posted by Dave (had 677 views)

    Xceed Support
    Member
    Post count: 5658

    Charles,

    I am seeing (or not seeing as the case my be) the same thing.  I am not able to bring the GUI configuration tool.  I am using the April version (2.0.8211.13450), but I was also unable to get a configuration window with the previous version.

     I am using Visual C# Express 2008.  When I right-click on the grid, I do not see Configure… or About.  This happens even on a new window with no other controls added.

     Any help would be greatly appreciated.

    Frank

    PS.  Glad to see someone else is having the same problem I am.

    Imported from legacy forums. Posted by Frank (had 522 views)

    User (Old forums)
    Member
    Post count: 23064

    Me too, on the latest version, using visual studio 2008 standard, worked fine before I upgraded the datagrid… I don’t think it’s something fundamentally wrong with the datagrid, but possibly the upgrade process?

    I actually uninstallled the new version
    rebooted
    Installed the old one
    it then worked
    rebooted
    Uninstalled the old one
    rebooted
    installed the new one
    then it worked…

    Imported from legacy forums. Posted by Anthony (had 1913 views)

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.