Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • User (Old forums)
    Member
    Post count: 23064
    #18635 |

    I’ve used the trial version of the Chart control, and noticed my processor usage jumped when rendering 3-dimensional charts. Is this because Xceed chose not to use hardware rendering?

    Imported from legacy forums. Posted by EIwm380X (had 2730 views)

    User (Old forums)
    Member
    Post count: 23064

    Hi,

    By default the charting engine uses software rendering… you can tell it to use hardware rendering by setting the Chart.Settings.RenderSurface = TargetRenderSurface.Window property.

    Imported from legacy forums. Posted by MrX (had 3351 views)

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.