Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • User (Old forums)
    Member
    Post count: 23064
    #13056 |

    Hi

    I am using SahrpDevelop as IDE.
    When i tried to use the GridControl but its only shown as non vosisble control.
    I also tried this with Borland C# Builder with the same result.
    Is the only supported IDE Visual Studio?

    I hope anyone knows the Awnser!

    thanks

    Steph

    Imported from legacy forums. Posted by Stephanovic (had 2571 views)

    Odi [Xceed]
    Spectator
    Post count: 426

    Hi,

    Xceed components are tested only with the Visual Studio.NET IDE. We are considering improved support for Borland C# and Delphi but not SharpDevelop at the moment. Are there any others that are using the ShartpDevelop IDE?

    Odi

    Imported from legacy forums. Posted by Odi [Xceed] (had 248 views)

    User (Old forums)
    Member
    Post count: 23064

    Hi,

    I’m starting work on a project using #Develop as IDE with XCeed components. Unfortunately, the XCeed components (at least the SmartUI) seem to throw licensing exceptions (yes, my keys are ok 😉 ).

    Here’s what happens: I add XCeed components on an empty form, switch to the code view, add the license string, back to design, etc., compile & run => everythong’s ok. After closing the project and reopening the project, #Develop complains about lic. exceptions, but (usually) opens it; however when switched to the design view, the lic. exceptions are repeated and the form is rendered empty plus the code creating the controls is erased as well(!).

    Any suggestions, anybody?

    metsis

    Imported from legacy forums. Posted by metsis (had 3405 views)

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.