Home Forums General Installation & other A generic error occurred in GDI+.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • User (Old forums)
    Member
    Post count: 23064
    #43428 |

    Instaled XCeed. I am trying to run the samples in VS but keep getting this run time error each time:-
    A generic error occurred in GDI+.

    Has anyone else had this problem

    Imported from legacy forums. Posted by Peter (had 6895 views)

    User (Old forums)
    Member
    Post count: 23064

    This is due to permissions on the ASPNET user of the system when using Xceed Chart for ASP.NET. Make sure that the ASPNET user has Read and Write access to the “wwwroot\XceedTemp” folder. If the folder is not present, simply add it and make sure to allow the ASPNET user access to it.

    Imported from legacy forums. Posted by André (had 338 views)

    User (Old forums)
    Member
    Post count: 23064

    I am using IIS 5.1. I only seam to be able to set permissions current users and for anomynous users. How do you do it for ASP.NET users?

    Imported from legacy forums. Posted by Peter (had 560 views)

    User (Old forums)
    Member
    Post count: 23064

    You can use Windows Explorer to do it. Go to “C:\inetpub\wwwroot\<chart website path>\Xceed Temp”, right click on it, select “Properties”, click on the “Security” Tab.

    Select the ASPNET user and modify its permissions, if it is present (in Vista, you need to click “Edit” to access this window), or click “Add” if not present. Then click “Advanced”, followed by “Find Now”, select the ASPNET user, click “OK” twice, and you should be set.

    Imported from legacy forums. Posted by André (had 8448 views)

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.