Home Forums WinForms controls Xceed Grid for WinForms A few problems with the grid (trial version issues?)

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • User (Old forums)
    Member
    Post count: 23064
    #13103 |

    I am currently testing the trial version of the grid extension and I have experianced a couple of problems:

    1. I have deleted my primary key colum using the ide but when I run the program, it re-apears at the end of the row. How do I get rid of it permenantly?

    2. I have followed the FAQ: <a href=”http://www.xceedsoft.com/support/FAQ.asp?Pid=219&Gen=0#id274″>How do I display a description rather than an ID?</a> and the cells without focus display the foreign key instead of the display member of the combobox that is set to be the editor and the viewer. Why is this?

    Many Thanks
    James
    tgl

    Imported from legacy forums. Posted by JamesUK (had 2909 views)

    User (Old forums)
    Member
    Post count: 23064

    Anyone?

    Imported from legacy forums. Posted by JamesUK (had 210 views)

    Odi [Xceed]
    Spectator
    Post count: 426

    Hi James,

    I would send this question directly to support – I don’t think you’ll get a fast answer to this otherwise from the community. I would normally take the liberty of forwarding it for you but its not easy to access your email address for a reply. Best if you do it.

    Odi

    Imported from legacy forums. Posted by Odi [Xceed] (had 311 views)

    User (Old forums)
    Member
    Post count: 23064

    For 1, I ran into this problem before. Basically, you need to make that column invisible or delete that column everytime you set the data source (between calls to begininit and endinit)

    Imported from legacy forums. Posted by Martha (had 4062 views)

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.