Home Forums WinForms controls Xceed Grid for WinForms Compatibility with .NET 2.0 Reply To: Compatibility with .NET 2.0

User (Old forums)
Member
Post count: 23064

Our components are compiled against .NET 1.1. When using the dlls, you can use them under .NET 2.0, since the components are not recompile, since they are already compile, being a dll. However, when using the blueprint edition (thus source code), you are recompiling our components under .NET 2.0, but the source code has not yet been updated to be compiled against .NET 2.0.

However, we are presently working on it. You can watch our web site, or subscribe to our newsletter, to be kept updated as to when it will be made available.

Imported from legacy forums. Posted by André (had 3853 views)