Home Forums WinForms controls Xceed Grid for WinForms Compatibility with .NET 2.0 Reply To: Compatibility with .NET 2.0

User (Old forums)
Member
Post count: 23064

Hi,
I’ve just bought the BluePrint Edition and I tried to compile it under .NET Framework 2.0, however, it fails with too many compile time warnings and errors. I’m really serious on this, and I’ve tried to take the benefit of the support through 8-10 mails I’ve sent to your support team. However, they finally told me that the components are not compatible with .NET framework 2.0 and they’re going to review their code in incoming months.

However, I see a different answer you’re giving to the same question I got. I do not really understand whether your .NET Grid works under .NET FX 2.0. Please help me on this.

Thanks in advance
Mehdi Mousavi

Imported from legacy forums. Posted by Mehdi (had 224 views)