Home Forums WinForms controls Xceed Grid for WinForms Don’t allow row selection Reply To: Don’t allow row selection

User (Old forums)
Member
Post count: 23064

Try this:
– set the <b>AllowCellNavigation</b> property of the GridControl to <b>false</b>
– set the <b>SelectionMode</b> property of the GridControl to <b>SelectionMode.None</b>
– select a row programmatically, by setting the <b>IsSelected</b> property of the row to <b>true</b>

Imported from legacy forums. Posted by Tommy (had 171 views)